OpsCenter 4.0 User Guide

Running sstableloader results in broken data distribution

Running sstableloader on Cassandra versions prior to 1.2.12 or DataStax Enterprise 3.1.4 or earlier results in broken data distribution. For more information, see CASSANDRA-6272.

We recommend upgrading to DataStax Enterprise 3.1.5 or higher, or Cassandra 1.2.12 or higher. Cassandra 2.0.x is unaffected.

Show/hide