OpsCenter 4.0 User Guide

Installing EPEL on CentOS 5.x or RHEL 5.x

Before installing OpsCenter on CentOS 5.x or RHEL 5.x, you must install EPEL (Extra Packages for Enterprise Linux). EPEL contains dependent packages, such as Python 2.6+.

To install for both 32- and 64-bit systems:
$ sudo rpm -Uvh http://dl.fedoraproject.org/pub/epel/5/i386/epel-release-5-4.noarch.rpm
Note: You do not have to install EPEL on other other machines.
Show/hide