DataStax Enterprise 3.2

Installing glibc on Oracle Linux 6.x and later

To install DataStax Enterprise on Oracle Enterprise Linux 6.x and later, you need to install the 32-bit versions of the glibc libraries. They are not installed by default.

Procedure

  1. Make the yum.repos.d your current directory.
    $ cd /etc/yum.repos.d
  2. Download the public-yum-ol6.repo package from the repository.
    $ wget http://public-yum.oracle.com/public-yum-ol6.repo
  3. Check that glibc.i686 is ready for installation and install it.
    $ yum list
    $ yum install glibc.i686